Payment Timeouts
Incident Report for Stax Payments
Resolved
This incident has been resolved.
Posted Mar 05, 2023 - 03:00 EST
Identified
We are aware of an issue with one of our partners that may be causing and increased error rate and/or timeouts when processing payments. We are working with the partner to resolve the issue. This is not related to ongoing database maintenance.
Posted Mar 05, 2023 - 01:57 EST
This incident affected: Payments (Stax API).