Degraded processing for some merchants
Incident Report for Stax Payments
Resolved
No further issues have been observed with processing on the WorldPay Vantiv Core platform. Connectivity was fully restored after intermittent disruptions from 12:02 PM EDT to 12:58 PM EDT.
Posted Mar 27, 2024 - 13:45 EDT
Monitoring
Worldpay has confirmed that a minor outage was responsible for the connectivity issues experienced between the payment gateway and the WorldPay Vantiv Core platform. The necessary corrections have been implemented to address this issue. As of 12:58 AM EDT, no further connection problems have been observed. WorldPay engineers are actively monitoring the situation to ensure ongoing stability.
Posted Mar 27, 2024 - 13:17 EDT
Investigating
We have been notified by our third party vendor WorldPay that they are experiencing outages, which is impacting some merchant processing. We will continue to provide updates.
Posted Mar 27, 2024 - 13:00 EDT
This incident affected: Payments (Scheduled Payments, Stax API).