AccessOne Outage

Incident Report for Stax Payments

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 16:33 EST

Identified

We are aware that Fiserv's AccessOne portal is currently experiencing an outage that is affecting access to this system.

We will resolve this incident once we have received confirmation the issue has been resolved from this provider.
Posted Feb 06, 2025 - 13:27 EST