Transaction Authorization Status'
Incident Report for Stax Payments
Resolved
Following an outage today with a 3rd Party Vendor, certain transactions that were initially marked as 'Successful' may have then changed to a 'Voided' state for some merchants.

The issue has been resolved and transaction statuses are accurately represented. Teams are continuing to monitor to ensure stability.
Posted Nov 14, 2023 - 16:51 EST
Investigating
As a result of an outage from a 3rd Party Vendor earlier today, some transactions that originally showed as "Successful" may now show a status of "Voided" for some merchants.

We are actively monitoring the situation and working with the 3rd Party to get this resolved as quickly as possible.
Posted Nov 14, 2023 - 11:57 EST